Skip to content

Technical Difficulties

September 12, 2011

Readers – I have a lot of pictures to show you, but my camera cord has disappeared. We were moving a lot of things around the camper this weekend, so it probably just stuck under something. Hopefully this will be remedied today, and I’ll be back tomorrow!

 

 

Advertisements
4 Comments leave one →
  1. Rita permalink
    September 12, 2011 7:58 am

    This post has several different video ads associated with it. Hope they are paying you.

    • September 12, 2011 8:02 am

      Rita – are you seeing the ads in an email or a google reader-type situation, or are they actually on the blog? When I look at the blog page I don’t see anything, but I know that when I look at blogs on google reader they often have ads on them.

      A

  2. Rita permalink
    September 12, 2011 8:08 am

    Odd. I pulled this one up several times from my email (clicked on the email post to go to your site) and they all had ads, all different, all video clips at the bottom of the post (Dick’s and i-tunes). I initially thought the video was something you posted because you had no pictures. Your next post had an Intel ad. Now when I pull up the posts from email there are no ads. Sorry to belabor this but if ads are associated with the blog you should get paid. Am I the only one this happens to?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: